Nakama Session Token

Hi, I am using Nakama with godot and am trying to change the default token_expiry_sec to 1800. I have tried adding --session.token_expiry_sec and session: token_expiry_sec = 1800 to my docker_compose.yml file but it does not recognise token_expiry_sec as a valid parameter. Can i get some help to configure the token_expiry_sec? Thank you.

@NNG99 Please share your Docker compose file or have a look at this one which sets the “token_expiry_sec” property to define the lifetime of the session tokens generated by the server when a user is authenticated:

Hope this helps.